Authentication Degraded Service
Resolved
Nov 18 at 12:31pm EST
Our authentication provider is now fully operational again and we are no longer seeing login issues in our application.
Affected services
Updated
Nov 18 at 11:22am EST
The upstream issue with our authentication provider has resolved and we're seeing login functionality recovering across all customer tenants. We'll continue to observe this recovery and confirm the all clear in 15 minutes.
Affected services
Created
Nov 18 at 10:53am EST
Some users may be unable to login to the product currently. We are actively investigating, but believe this is related to an outage with our authentication service provider, detailed here: https://status.auth0.com/incidents/hdwf387t3nx7
Affected services