Back to overview
Degraded
Some tenants unavailable
Feb 21 at 03:00pm EST
Affected services
Phaselab Product - US Region
Resolved
Feb 21 at 03:56pm EST
This issue has been resolved and all tenants are now fully available.
Affected services
Created
Feb 21 at 03:00pm EST
During routine server maintenance, a server configuration change was misapplied, causing some customer tenants to experience downtime. We are currently working to bring all customer tenants back online.
Affected services